Kenwood KR-4010 // restore

Kenwood KR-4010 // restore

PostPostao/la tcalic » 16 stu 2016, 20:28

Pozdravljam ekipu,
Novi sam ovdje i evo odmah molbe za pomoć. :)
Inače sam elektro stuke (škole), ali više od 20 godina bavljenja drugim stvarima (informatika), puno toga sam pogubio.

Zapao me jedar stariji Kenwood receiver KR-4010 u jako lošem stanju, a ja sam ga odlučio srediti sa ponešto malo znanja, ali sa puno volje.
Stroj je evidentno bilo zaliven jer sam zapečenu prašinu sa ploča čistio nekoliko dana... tako da ga nisam palio prije samog čišćenja.
Sve elektrolite sam stavio nove i vrlo pažljivo sve kontakte prelemio.
Da ne pričam da sam skidao sve potenciometre, rastavio ih, očistio, podmazao i vratio nazad.
Sve ostale plastike i plehove sam skinuo i oprao u kadi.

I sada dolazi trenutak prvog paljenja stroja i problemi oko startanja pojačala, releji ne žele okinuti za startati pojačalo.
Oba sam mjerio i imaju otpor od 220 ohm, znači sa su OK.
Mjereni napon izmežu -zvučnika i špule releja je oko 70V izmj.

Service manual kaže za podešavanje offset napona da ga moram dovesti u 0V između šasije i pinova na ploči (23 i 24) pomoću regulatora.
No ja tu imam napon oko 30V i regulirati ga mogu +/- 3 V pomoću ovih regulatora.

Jesam li cijeli stroj prejako oprao i očistio, pa sada ne želi surađivati ? he he he

Ima li tko ideju što i kako da probam.

Hvala svima unaprijed
tcalic
 
Postovi: 14
Pridružen/a: 16 vel 2016, 20:30

Re: Kenwood KR-4010 // restore

PostPostao/la zbotic » 16 stu 2016, 21:15

+- 30V ti je napajanje što hoće reći da ti je jedna grana napajanja probila na izlaz, a što je gotovo sigurno da je neki tranzistor ili nešto slično pregorilo. Može biti to ili stojedan drugi razlog.

Teško ćemo ti dati savjet ovako na forumu pa je najbolje da ti se javi netko u blizini tko može to popraviti ili pravac neki pouzdani meštar.

Iz kojeg si grada?
zbotic
 
Postovi: 1851
Pridružen/a: 04 svi 2011, 06:14

Re: Kenwood KR-4010 // restore

PostPostao/la zbotic » 16 stu 2016, 21:23

BTW najčešće greške kod ovakvih zahvata su ne vraćanje izolatora između hladila i elemenata, probila voda u releje, iščupala se neka žica, pukla nožica od pitajbogakojeg elementa itd.........
zbotic
 
Postovi: 1851
Pridružen/a: 04 svi 2011, 06:14

Re: Kenwood KR-4010 // restore

PostPostao/la tcalic » 16 stu 2016, 21:29

zbotic je napisao/la:Iz kojeg si grada?



ZG
Zaboravio sam napomenuti da kada "prebrikam" releje, pojačalo radi i zvuk je tu. :)
tcalic
 
Postovi: 14
Pridružen/a: 16 vel 2016, 20:30

Re: Kenwood KR-4010 // restore

PostPostao/la zbotic » 16 stu 2016, 21:47

Ne može raditi i da ima 30V između dva kanala.

Jesi li siguran da ti rade oba kanala? Možda ti je crko jedan, a ti brikaš zdravog.....
BTW kada spojiš 30V na zvučnik izgoriti će ti i zvučnik....
zbotic
 
Postovi: 1851
Pridružen/a: 04 svi 2011, 06:14

Re: Kenwood KR-4010 // restore

PostPostao/la tcalic » 16 stu 2016, 21:56

zbotic je napisao/la:Ne može raditi i da ima 30V između dva kanala.
Jesi li siguran da ti rade oba kanala? Možda ti je crko jedan, a ti brikaš zdravog.....


tih cca 30V (mogu regulirati od 28V do 32.xV) je između šasije i ta dva pina koja se navode u service manualu.
na njima piše u manualu da moram dovesti napon u 0V.
siguran sam da mi rade oba kanala... svaki relej probam zasebno rucno "prebrikati" i tako se pali jedan ili drugi kanal.
tcalic
 
Postovi: 14
Pridružen/a: 16 vel 2016, 20:30

Re: Kenwood KR-4010 // restore

PostPostao/la zbotic » 16 stu 2016, 22:16

Pinovi 23 i 24 su izlazi lijevog i desnog kanala.

Između izlaza i nule (ground) treba biti 0V DC. Stvar je jednostavna. Svaki napon veći od 1VDC akrivira zaštitu i relej.

Kako je tebi 30V stvarno nije jasno kako svira.

Izmjeri koliki je napon direktnio između pinova 23 i 24, možda otkrijemo misterij.
zbotic
 
Postovi: 1851
Pridružen/a: 04 svi 2011, 06:14

Re: Kenwood KR-4010 // restore

PostPostao/la tcalic » 16 stu 2016, 22:29

zbotic je napisao/la:Kako je tebi 30V stvarno nije jasno kako svira.
Izmjeri koliki je napon direktnio između pinova 23 i 24, možda otkrijemo misterij.



evo još sam jednom provjeravao, 30V je na oba pina,
između pinova je 0,04V.
tcalic
 
Postovi: 14
Pridružen/a: 16 vel 2016, 20:30

Re: Kenwood KR-4010 // restore

PostPostao/la zbotic » 16 stu 2016, 22:36

Vjerojatno je onda crko neki od tranzistora u sklopu zaštite ili je negdje u njemu nastao kratki spoj. Pokušaj detektirati ove tranzistore i vidi jesu li nožice nekog od njih u kratkom spoju. Naravno sve radi na ugašenom pojačalu.
Kada upališ pojačalo provjeri ove napone sa slike tako da mjeriš između šasije ili - buksne i ovih točaka.

BTW ja sam stari čovjek pa za večeras odoh u krpe :)

pr1.jpg
pr1.jpg (77.69 KiB) Pogledano 1688 put/a.
zbotic
 
Postovi: 1851
Pridružen/a: 04 svi 2011, 06:14

Re: Kenwood KR-4010 // restore

PostPostao/la zbotic » 16 stu 2016, 22:59

BTW Provjeri i je li ti dobro spojen transformator tj je li srednji izvod trafa (crna žica) spojen na ground (nulu).
zbotic
 
Postovi: 1851
Pridružen/a: 04 svi 2011, 06:14

Sljedeća

Natrag na Refresh starih uređaja

Na mreži

Trenutno korisnika/ca: / i 1 gost.

cron